ORD Bots

No build log?...Post Pictures of your laser here

ORD Bots

Postby Chankster » Tue Mar 27, 2012 6:39 pm

Thought I would start off a thread for people showing off their ORD Bots. Here's mine so far.

1.jpg
2.jpg
3.jpg
4.jpg
5.jpg
"This is not my sig", it said. - I looked at it suspiciously; Who's sig was it, then?
Chankster
 
Posts: 99
Joined: Tue Mar 08, 2011 5:43 pm
Location: St. Louis, MO

Re: ORD Bots

Postby Enraged » Wed Mar 28, 2012 1:46 am

looks great in red and silver! Any printing results yet?
Enraged
 
Posts: 439
Joined: Fri May 06, 2011 3:13 pm

Re: ORD Bots

Postby Chankster » Mon Apr 02, 2012 3:00 am

First semi-successful print. Z axis seems to be squashed a bit but the X and Y appear to be okay. Extruder stepping isnt quite perfect yet.

7036933049_7c32c5d0cf_b.jpg
"This is not my sig", it said. - I looked at it suspiciously; Who's sig was it, then?
Chankster
 
Posts: 99
Joined: Tue Mar 08, 2011 5:43 pm
Location: St. Louis, MO

Re: ORD Bots

Postby mxk » Mon Apr 02, 2012 4:08 am

Chankster, I like your red! I assembled mine and then decided I want to run the wiring inside, so spent the day researching and buying a drill press (finally had justification the wife accepted), and I still need to fabricate an adapter for my extruder.

IMG_0969.jpg
mxk
 
Posts: 123
Joined: Wed Jun 08, 2011 11:02 pm

Re: ORD Bots

Postby crispyfry » Mon Apr 02, 2012 4:01 pm

mxk wrote:Chankster, I like your red! I assembled mine and then decided I want to run the wiring inside, so spent the day researching and buying a drill press (finally had justification the wife accepted), and I still need to fabricate an adapter for my extruder.


Is your extruder motor going to fit in that orientation? I checked my motor in CAD and it's too deep - it will hit the vertical face of the extruder plate.
crispyfry
 
Posts: 60
Joined: Tue Mar 20, 2012 2:03 pm

Re: ORD Bots

Postby mxk » Mon Apr 02, 2012 5:20 pm

Crispyfry,
No, all of the NEMA 17 steppers I have are too big, the extruder is just sitting on the carriage to get it out of my way. My hobbed bolt is too long for me to turn it around with the gears against the vertical side of the carriage, too, so I will have to fabricate an adapter plate. If I do that I will probably try to raise the extruder up a bit too, that one in the photo has a 30mm barrel on the hot end and it still hangs down a bit farther than I like (my other Makergear hot ends all have 50mm barrels).

One other thing I have considered is getting a very small NEMA 17 like this http://www.phidgets.com/products.php?ca ... _id=3305_0 but I'm not sure if that will have enough torque. Maybe if I switched to 1.7mm filament... But everything I have now is set up for 3mm filament. Decisions, decisions.
mxk
 
Posts: 123
Joined: Wed Jun 08, 2011 11:02 pm

Re: ORD Bots

Postby mxk » Mon Apr 16, 2012 2:39 pm

Got it all drilled out and wired up, now I need a heated bed and to figure out how to mount my extruder. I did order the short NEMA-17 from phidgets, should have it in time to test this next weekend...

IMG_0974.jpg

IMG_0975.jpg

IMG_0976.jpg

IMG_0977.jpg

IMG_0978.jpg

IMG_0979.jpg
mxk
 
Posts: 123
Joined: Wed Jun 08, 2011 11:02 pm


Return to Gallery Of Machines

Who is online

Users browsing this forum: No registered users and 1 guest