AWC708C

Electronics related to CNC

Re: AWC708C

Postby Techgraphix » Sat Sep 05, 2015 7:08 am

A few things scratched the surface...
Your firmware is quite outdated: 1 see version 1.15.1.20 on your display... now we're on 1.15.8.15.L1.. You can download it here: http://www.lightobject.info/download/file.php?id=2772
When downloading it to the machine, there must be NO files in the memory (delete all)

Then I see quite low acceleration speeds.. a cut accelleration of 10mm/s^2? it will take 30 seconds to reach a lousy 300mm/sec!! Your machine is not that big..
Start with 1000 for all engraving and cutting... If it stalls, you can lower it a bit (or crank the motor-current)
Set speedfactor to something bigger like 1.0
The Jerkfactors can be set to numbers like 150000 or something

this is what is in my machine, and I didn't even had time to tune it..
MPS.JPG


Also check your manufacturers setting . To enter that menu: Press and hold STOP and then press SHIFT

Kees
Techgraphix
 
Posts: 119
Joined: Fri Feb 24, 2012 8:37 pm
Location: Appelscha, NL

Re: AWC708C

Postby Techgraphix » Sat Sep 05, 2015 7:56 am

Oh, I forgot to mention: this is for the X7 or AWC708C LITE... What type is your controller? (LITE or full, with the numerical entryfield)
If you don't have the LITE version you have to push and hold STOP and enter 608 on the numerical keyboard..
The attached firmwarelink only works for the LITE version.. If you have the full-version, you have to request Shenzen/Trocen(=anywells) to send the latest firmware-file..
Their site is full of dead links, so you can't download it there..

Kees
Techgraphix
 
Posts: 119
Joined: Fri Feb 24, 2012 8:37 pm
Location: Appelscha, NL

Re: AWC708C

Postby trunner » Sat Sep 05, 2015 11:26 pm

Hello,

The file is not able to be downloaded for some reason. I get "Forbidden Access" Are you able to send it to me directly? I can PM my email address.
trunner
 
Posts: 10
Joined: Mon Jun 23, 2014 5:57 am

Re: AWC708C

Postby Techgraphix » Sun Sep 06, 2015 9:33 am

Forbidden access means you have no LightObject account.. have not bought from them.. in that case contact your supplier ;-)

Kees
Techgraphix
 
Posts: 119
Joined: Fri Feb 24, 2012 8:37 pm
Location: Appelscha, NL

Re: AWC708C

Postby trunner » Sun Sep 06, 2015 10:33 pm

WAHOO, IT BURNS!!!!

Ok, Thank you everyone, Kees was right. I needed to contact the manufacturer and get a newer copy of the firmware. I am running 2015.9.7 and I seem to be in good shape.

I think with this fixed I will be able to do the demo for the kids tomorrow! Thank you everyone who responded.

I am now going to go through all the other good information everyone posted and implement the configuration tweaks.


-Jim
trunner
 
Posts: 10
Joined: Mon Jun 23, 2014 5:57 am

Previous

Return to Electronics

Who is online

Users browsing this forum: No registered users and 1 guest

cron