Photo Gallery won't open.

Show pictures of stuff you made

Photo Gallery won't open.

Postby Rayancaleb » Tue Apr 24, 2018 12:20 pm


Photo Gallery won't open for staff members. Works fine for local administrators that aren't aren't getting group policy settings.
Have tested giving a staff member admin rights, extra access to program files etc, but still doesn't work. But if I disable the staff GPO, it works fine.
I've set up a virtual network on my PC and exported the GPO object that is causing issues and imported it into the virtual server so I could get the same error so I can test a fix. Changed a lot of group policy settings to try and get it working, but still no hope.
I just need to know what setting it would be to get it working. Movie Maker loads fine. Below is the error I'm getting.
Photo Gallery can't encountered a error and can't start.
Error Code: 0x800704ec

Please help.

I didn't find the right solution from the Internet.

Digital content production company

Posts: 15
Joined: Sat Jan 27, 2018 3:50 am

Return to Gallery

Who is online

Users browsing this forum: No registered users and 1 guest